vue router版本过高问题解决

前端 2023-09-03 834次浏览

报错信息:
vue router版本过高问题解决

出现以上报错原因基本是vue-router版本过高导致,解决办法有两种:
1.修改package.json文件中的vue-router行:例如:

"dependencies": {
    "element-ui": "^2.3.4",
    "vue": "^2.5.16",
    "vue-router": "^3.5.3"
  },

完成后执行:npm install

2.命令执行安装

npm install vue-router@3.5.3

再次执行npm run dev后,webpack: Compiled successfully.

喜欢 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
(2)个小伙伴在吐槽
  1. Hello i am kavin, its my first time to commenting anyplace, when i read this post i thought i could also make comment due to this good post.
    how do i increase my followers on tiktok2024-03-03 01:53 回复 Mac OS X | Firefox浏览器 114.0
  2. Hello Dear, are you really visiting this web site daily, if so then you will without doubt obtain pleasant experience.
    instagram followers make money2024-03-02 23:36 回复 Windows 10 | Firefox浏览器 114.0